Běh pod javou 5 (např. Win 98)

Pokud objevíte chybu, nahlašte ji prosím zde. Pokusím se o co nejrychlejší opravu.

Moderátor:sirsi

Odpovědět
jiri.tupa
Běh pod javou 5 (např. Win 98)

Příspěvek od jiri.tupa » 20 bře 2009 10:24

Dotaz na verzi Javy, jak dopadlo testování pod "pětkou"? Možná se nabízí otázka, proč zpracovávat historická data na historických programech, tedy ještě pod Win98, ale u každého dobrého programu je uvedeno, pro které operační systémy je určen a otestován. Důležitější bude jak data vytvořená dřívějšími verzemi budou umět přečíst nové programy.

Uživatelský avatar
sirsi
Autor HTML exportu
Příspěvky:191
Registrován:12 zář 2007 19:30
Bydliště:Hradec Králové
Kontaktovat uživatele:

Re: Problém s tvorbou html z Ancestry 21.34

Příspěvek od sirsi » 20 bře 2009 11:37

Testování na javě 5 dopadlo tak, že to na ní nespustím, jelikož tam používám některé funkce z javy 6 (zejména při načítání překladových souborů - které se ovšem chystám nějak předělat - ještě nevím přesně jak - možná by to potom mohlo i na 5 běžet).
Ale určitě by se hodilo uvést někde do infa o programu že podporuje win 2000 a vyšší...

jiri.tupa

Re: Běh pod javou 5 (např. Win 98)

Příspěvek od jiri.tupa » 27 led 2011 19:59

Nyní bych se rád zeptal na testování Ancestry2html a to ve Windows 7, 64 bitové verzi, webový prohlížeč IE8. Mně se to nepodařilo rozchodit. Můžete poradit co by se s tím dalo dělat?

jiri.tupa

Re: Běh pod javou 5 (např. Win 98)

Příspěvek od jiri.tupa » 04 úno 2011 19:59

Omlouvám se, příspěvek měl být založen nový - Běh pod Javou 6.
Ale k výše uvedenému problému. Podařilo se mi zprovoznit Ancestry2html a to tak, že jsem si naistaloval Google Chrome a přes tento prohlížeč jsem přeinstaloval Javu 6. A hle začlo to fungovat a to i případě, že Google Chrome nebyl výchozím prohlížečem. Nevím, zda je to korektní postup, ale zafungovalo to. :cool10

Uživatelský avatar
Nethar
Autor programu
Příspěvky:1332
Registrován:28 úno 2006 23:05
Bydliště:Hradec Králové
Kontaktovat uživatele:

Re: Běh pod javou 5 (např. Win 98)

Příspěvek od Nethar » 06 úno 2011 11:11

Nezáleží na prohlížeči, ale na nainstalované Javě, kterou váš počítač používá pro běh Ancestry2html. Podporována je minimálně verze 6, ke stažení na http://www.java.com/getjava/

Odpovědět